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Preface 

This Training Guide contains information that will enable you to use Contact Manager 

and Document Tracking effectively and perform specific related activities. 

Related References 

Refer to the following references for more information about topics frequently discussed 

in this document. 

 

Related Reference Description 

Help System Describes how to use the CampusVue 
product. 

Basic Navigation Describes how to Log in to and navigate 

through CampusVue. 

Managing Career Services Describes how to use the placement 
functionality in CampusVue. 

Document Conventions 

The following conventions are used throughout the documentation to help guide 

the reader in finding information quickly. 

 

Convention Use 

BOLD Names of files, keys, forms, paths, and program 

components  

Italics Titles, hyperlinks, and special terms 

> Symbol used in paths to signify a shift to the next level of 
options 

Note: Important information 
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Contact Manager 

Contact Manager is many tools in one:  a to-do list, an appointment book, a daily 

scheduler, a calendar, a selling aid, and a reminder of important due dates and 

times – not to mention a letter-generator, a note-delivery system and a student 

directory!   

Its primary function is to schedule, track, and archive various kinds of 

communications between you and your students (or, in some cases, employers).  

These communications are called “activities,” and they include appointments, 

telephone calls, letters, emails, text messages, meetings, and the like.  Contact 

Manager captures the details of these interactions and records them in a “Contact 

History” for the student or employer.  It also makes those details available for 

management reporting. 

 

Note:  Several lists support Contact Manager:  Activities, Activity 

Categories, Activity Status, and Activity Results.  The thoughtful, 

timely, and ongoing maintenance of these lists will ensure optimum 

performance for your school’s Contact Manager users. 

Contact Manager works the same way for both student and employer activities. 

For simplicity, all examples below are shown with students. See the Managing 

Career Services user guide for more information on working with employers in 

Contact Manager. 

Opening and Closing Contact Manager 

� Contact Manager may be set to open automatically each time you log in to 

CampusVue.  If not, click the Contact Manager icon   on the Shortcut bar to open 

it. 
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� If you close Contact Manager, you can re-open it by clicking the Contact Manager 

icon    on the Shortcut bar, or selecting Daily > Contact Manager > Contact 

Manager. 

Contact Manager Features 

Staff Member 

At the top of the Contact Manager form, you will see your name in the Staff 

Member field.  If you have permission to view another staff member’s activities, 

click the down arrow and select the staff member’s name – the Activities tab will 

display that person’s pending activities. 

 

 

Check the All box  to list the activities for all staff members to which 

you have access. 

Due Dates 

The Due Dates fields serve as filters for the list of activities.   

 

 

 

For example, enter today’s date in both fields to narrow your list of activities to 

just those activities that are due today.  Clear the fields to return to a full listing 

of your activities.  Click Refresh to apply any changes. 

Activities Tab 

Your pending tasks and activities are listed on the Activities tab. 
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Activities are added to the Activities tab in three ways: 

You can add activities to your own Contact Manager. 

Other staff members may assign activities to your Contact Manager, if they have 

the necessary permission. 

The system may automatically assign activities to your Contact Manager.  These 

activities may be triggered when pre-specified data changes occur, such as when 

a student’s status changes or when an activity is closed with a specific outcome. 

Messages Tab 

You can use the Messages tab to send messages to other CampusVue users. 

Click the Messages tab to view your messages. Double-click a message to open 

it. Click the Reply button to reply to the sender. Click the Add button to send a 

message. 
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Although the Messages tab may seem comparable to e-mail, there are important 

differences: 

� There is no indicator to notify you that you have new messages. 

� Messages cannot be filed, saved, documented, or reported. 

� If you click the Mark as Read button, the message will be deleted from your 

Messages tab with no record retained. 

Students Tab 

The Students tab is primarily used by staff members who perform recruiting and 

advising functions. If you are a recruiter or an advisor, click the Students tab to 

see the list of students assigned to you. The list of students is cumulative, 

irrespective of student status. 

 

You can customize the columns of information displayed on this tab by clicking 

the Customize button. 
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Adding Activities 

If you have the necessary permissions, you can add new activities in Contact 

Manager. Activities are created at Lists > Contact Manager > Activities.  Your 

school’s business practices will determine which activities need to be created for 

the staff members who use Contact Manager. 

To add an activity to your Contact Manager: 

1 Select the Activities tab. 

2 Click Add Activity to open the Activity form. 
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Your name is displayed in the Assign To field.  You can change the name in the 

field if you have permission to assign activities to other staff members. 

3 Click the drop-down arrow to the right of the Activity field to select the activity 

you wish to add.  Your list of available activities is controlled by your User ID. 

 

4 Click the activity to add it to the form. The activity now appears in both the 

Activity field and the Subject field.   

Note: When you select an e-mail activity from the list of available activities, 

an additional Email Subject field appears in the Activity form. Use this 

field to specify the subject for the e-mail that you want to send. 
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Note: The Subject field displays the activity name as it will appear in your 

Contact Manager, and this field can be edited. For example, a generic 

“Meeting” activity can be edited to read “Meeting re attendance,” 

“Meeting with parents,” etc. Editing the Subject field changes the way 

the activity will be sorted in your Contact Manager and in reports, so it 

is recommended that you append the customized wording rather than 

replace the original activity name.  

5 Click the Ellipsis button   on the right of the Student field to open the 

Student Search form. 

 

Perform a search for the student who is involved with this activity – for example, 

the student whom you wish to call or the student with whom you are scheduling a 

meeting. In the search results, double-click the required student’s name to close 

the Search form and add the name to the Add Activity form. 

Depending on the activity you select, other fields may appear on the form. For 

selected Admissions activities, you may wish to indicate whether the activity 

should be associated with a particular enrollment or inquiry in the student’s 

record. 

 

Activities related to the Career Services function may be associated with an 

employer, job, or contact.  Refer to the Managing Career Services user guide for 

more information. 
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Populate additional fields as required.  

6 Type in or select a Due Date.     The field defaults to 

today’s date.  Click the down arrow to open a calendar to select an alternate date, 

or you can simply click in the field and type a date. 

To make the activity appear on your Daily Schedule, set both a From and a To 

time so that the system knows what time period to highlight in the Daily 

Schedule view. 

 

Otherwise, it is not necessary to set a time for the activity.  For example, if you 

need a reminder to call someone at 6:00 pm, you can set the From time only.  

The activity will appear in your Contact Manager with 6:00 pm in the Time 

column, but it will not appear in your Daily Schedule. 

    

Note: Here’s a shortcut for entering time for activities that start on the hour: 

enter the hour (e.g. 1 for 1:00) followed by an “a” for A.M. or a “p” for 

P.M. and then tab off the field. 

7 If the activity has a future Due Date, leave the Activity Status at the default of 

Pending. Activities assigned to you with a Pending status appear on the 

Activities tab of the Contact Manager, until they are moved into the Closed 

status. 

 

Note:  You may wish to “Add” and “Close” an activity at the same time, in 

which case you would set the Activity Status to “Closed.”  For 

example, you may be adding a Comment activity which needs to go in 

the student’s Contact History, but which does not need to be an open 

(Pending) activity in your Contact Manager. 

8 Select the required activity Priority. The default is Normal. 
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Note: The Date Added and Time Added are display-only fields maintained by 

the program. 

9 Enter any Comments about the activity in the provided text box.  

 

Note: Recording a Comment helps you to remember the pertinent facts of 

this transaction. 

10 Click Save to save the new activity and close the Activity form. 

11 Click Refresh on your Contact Manager to display the activity that has now been 

added to your Activities tab. 
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Editing Activities 

To make changes to an activity in your Contact Manager: 

1 Click the activity once to highlight it and click Edit Activity to open the Activity 

form. 

 

2 Edit the information as required. 

3 Click Save to save your changes and close the Activities form. 
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Closing Activities 

Closing an activity is the equivalent of “checking it off your to-do list.” It allows 

you to document the results of the activity and sets the status of the activity to 

Closed, removing it from your Contact Manager. At the same time, it updates the 

activity in the Contact History folder of the student (or employer) with whom it 

was associated. 

To close an activity in your Contact Manager: 

1 Click the activity to highlight it and click Close Activity to open the Close 

Activity form. 

 

This form contains some of the information you entered when you first added 

this activity to your Contact Manager. 

2 The Comments field is active, so you can add comments as required. 

Note: Recording a Comment helps you to remember the pertinent facts of 

this transaction. 

3 Review the default Activity Result (if any) and edit as required. 

4 The Date Completed defaults to the system date.  Edit as required. 

5 Your business practices will determine whether this activity warrants a change to 

the student’s school status or application status (if you have the necessary 

permissions).  If so, enable the check box to the left of a Change or Update 

caption; next, select the new status for the student from the drop-down list and 

complete any additional fields. 
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6 Your business practices will determine whether this activity warrants a change to 

the student application status.  If so, check the Update Application Status box 

and select the new status from the drop down list.  Update the date fields as 

required. 

7 Click Save and Follow Up to open the Activity:  Follow Up form and add a 

follow-up activity for the same student.  Complete the information on the form 

regarding your next activity with the student in the same manner as you would to 

add a new activity. 

 

8 After completing the Activity: Follow Up form, click Save Follow Up to save 

the follow-up activity. This new activity, which is in the Pending activity status, 

is added to the Activities tab on the Contact Manager. 

Note: Closing an activity without scheduling a follow-up activity removes the 

activity, and the associated contact name from your Contact Manager. 

Only activities with a status of Pending are shown on the Activities 

tab in Contact Manager. 
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Modify Batch Activities 

You can use the Modify Batch Activities wizard to change, delete, or update activities, 

activity type, and/or activity status in batch mode. The Modify Batch Activities wizard 

also allows you to reassign activities to additional employees. 

To modify activities in a batch mode: 

1 Select Daily > Contact Manager > Modify Batch Activities to open the Modify 

Batch Activities wizard. 

 

2 Select the applicable option(s) from Step 1.  

• Campus: Lists campuses that you have access to and by default opens your 

logged-in campus. 

• Student: Allows you to select a student. Click the ellipse  button next to this 

field to open the Student Search form. 

• Activity: Lists activities you have access to and that are associated with your 

campus and Contact Manager policy. 

• Activity Category: Lists all active activity categories. 

• Assigned To: Lists the employee details you have access to. 

• Activity Status: Lists the status of all active activities. 

• Activity Due Date: Allows you to select any date. 

• Activity Result: Lists all active results that can be assigned to an activity. 

• Activity Limit: Specifies the maximum number of activities that should be 

listed. The default value is 1,000. 
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3 Click Next. Step 2 displays the activities that were gathered by your selection options 

in Step 1. 

 

4 Select the activities to be modified and click Next to go to Step 3. 

 

5 Select at least one of the following options in Step 3. 

• Reassign Activity(s) to Other Staff Member(s): Allows you to reassign the 

activity to other employees. When you select this check box, a message appears 

stating “You may specify other criteria and/or click Next to specify staff 

members to reassign activities to.” 

• Activity Status: Lists all active activity statuses. 
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• Activity Result: This option is enabled only when you select the Closed option 

in the Activity Status drop-down list. The list displays only those activity results 

that are associated with the TaskType when the filtered activities have the same 

CmEventType.TaskType. 

• Date Completed: Allows you to select a date. 

• Activity Due Date: Allows you to select a date. 

• Reset Priority of the Selected Activities: Enables the Priority drop-down list 

and allows you to reset the priority of the selected activities. 

• Priority: Lists three static values: Low, Normal, and High. 

• Do Not Create Triggered Activity (if applicable): Specifies whether to create 

triggered activities or not. 

6 Click Next. Step 4 of the wizard depends on the selections you made in Step 3. If you 

checked the Reassign Activity(s) to Other Staff Member(s) box in Step 3, a list of 

staff members appears in Step 4, from which you may select the members to reassign 

activities. If you did not select the Reassign Activity(s) to Other Staff Member(s) 

check box, Step 5 of the wizard will appear. 

 

7 Select the Reassign activities equally among the selected staff members check 

box, if desired. 

8 Click Next to go to Step 5. Your selections will appear at the top of the screen. Add 

comments that you would like to make in the Comments field. 
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9 Click Print to print Delete/Modify Batch Activity Report. 

 

10 Click Finish. The system will ask if you want to proceed without printing the report, 

if you have not already printed it. 

 

11 Click Yes to continue processing or No to return to the previous screen. If you click 

Yes, a confirmation message informs you that the selected activities were modified. 

Click OK. 
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Delete Batch Activities 

Schools can use the Delete Batch Activities wizard to batch-delete activities that were 

added to student records erroneously or to remove undeliverable e-mail messages from an 

employee’s Contact Manager. 

To delete activities in the batch mode: 

1. Select Tools > Contact Manager > Delete Batch Activities to open the Delete 

Batch Activities wizard. Select the applicable options from Step 1. 

 

2. Click Next to go to Step 2 and select the activities to be modified. 

 

3. Click Next to go to Step 3. Your selections will appear at the top of the screen. 
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4. Click Print to print the Delete/Modify Batch Activity Report. 

 

5. Click Finish to delete the selected activities. If you click Finish without printing the 

report, the following message will appear. Click Yes to continue deleting the selected 

activities without printing a report or No to return to the previous screen to print the 

report. 

 

6. If you click Finish after printing the report, the system confirms the deletion. Click 

OK. 
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Daily Schedule 

To view your daily schedule in Contact Manager: 

 

1 Click Daily Schedule on the Contact Manager to see a calendar view of your 

activities. If an activity has both a From and To time, it appears as a color-

blocked portion of your daily schedule. 

 

 

2 Select 15 to divide the day in 15-minute increments or select 30 to divide the day 

in 30-minute increments. 

3 Click  to shift the calendar day to an earlier date. Click  to shift the 

calendar to a later date. 

 

Contact Manager allows you to double-book your time. The Contact Manager 

Calendar shows a separate Activity Box for each appointment. 
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Note:  You can double-click a time in your Daily Schedule to open an Activity 

form that has the time pre-selected. 
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Letters and Mail Merges 

In this section, you will learn: 

• How to create new letter activities. 

• How to add a letter activity for a student or employer. 

• How to print or clear the letters manually. 

Letter Activity 

Letter activities are set up to send form letters to one or more students or 

employers. The form letters can be set up to include attachments, such as 

catalogs, brochures, and forms. The form letters can also be set up with "linked" 

letters or documents such as mailing labels that will be printed at the same time 

as the form letter. The attached and linked documents are specified at the time 

the letter activity is defined. After the form letter has been defined, you can add it 

to a student or an employer through the Activities form in Contact Manager. 

To create a new letter activity: 

1. Click Lists > Contact Manager to open the Setup - Contact Manager Lists 

[Activities] form. 

  

2. Click the Activities tab to open a list of existing activities.  

3. Click Add to open the Activities Code Setup form or select a previously added 

activity and click Edit to work with it. 
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4. Enter the required information in the Code and Description fields. 

5. Select a category from the Category box or click New to add a new activity 

category record. 

6. Select Letter from the Event Type list. 

 

7. Select the advisor from the From Advisor list (if applicable). 
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8. Select the applicable options within the Contacts, Jobs, Employer Contact, and 

Org. Contact tabs. 

 

9. Select at least one campus from the Campuses list. Click Select All to select all 

campuses or Clear All to uncheck all the campuses from the list. 

 

10. Select a recipient from the Send To drop down list.  
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11. The Send to Address field will only appear if you select Student from the Sent 

To drop down list and the Event Type is Letter.  If you wish the letter to go to 

the address in the Student Master form, you can leave this field blank.  

Otherwise, you can select an alternate address from this list ( provided the 

address is the student’s Addresses folder). 

 

12. Click Save to save your new activity.  

13. Click Attachments/Documents button if you want to create a list of attachments 

or other documents that are to be packaged with the letter and sent to the 

recipient. If you print the Activities Code list, the Attachments/Documents 

associated with each letter will also be listed. 

Note:  The Attachments/Documents button does not show on a new 

Activity form until you click Save. 

 

14. Click Edit Letter to create or edit the form letter you are setting up. The program 

will open Microsoft Word in a blank documentwhose file name is based on the 

code you  entered in the Activities setup procedure. 
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15. To insert a merge field in your letter click Insert Merge Field on the Word 

toolbar. The list of merge fields will drop down. Click the field on the list and it 

will be inserted in the letter. 

 

You can select Address and Database fields. 
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16. The Match Fields form will appear when you select the Match Fields button. 

Click the down arrow next to your database field that you would like to associate 

with the mail merge field displayed on the left hand side of the screen. A list of 

database fields will appear that you can select for each mail merge field listed. 

Click OK when all of your selections are made. 

 

NOTE: Remember to allow spacing around and between your merge fields to 

correspond to the desired spacing in your letter.  For example, if your 

letter is to be printed on school stationery, you might wish to allow 

additional blank rows at the top to accommodate your letterhead. 

 For business letters, select Insert > Date and Time and select your 

desired date format.  Check the “Update automatically” box so that your 

letter will have the current date each time you use it. 
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17. After you finish composing your form letter, Save your letter in Word. Then Exit 

from the Word program. You will return to the Activities Code Setup form. 

18. Click Save to save your new activity or changes to an existing activity. 

19. Click Cancel to cancel any changes that you made on the form. 

20. Click Close to close the Activity Code Setup form. 

To add a letter activity for a selected student: 

1. Click Find > Student to find the student for whom you wish to add a letter 

activity.  

 

2. Click View > Contact Manager > Activities to open the Contact History form 

for the selected student. 
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3. Click Add Activity to open the Activity form.  

 

4. Check the Assign To box to be sure that the name of person responsible for the 

letter activity is displayed.  

5. In the Activity list, select a letter activity.  
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6. Click the activity to add it to the form. The activity now appears in both the 

Activity field and the Subject field. 

 

7.  Check the Student box to be sure the name of the correct student appears, or 

you can click the search  button to find another student. 

8. By default, the current date appears in the Due Date  

box. For letter activities, the Due Date is the first date that this letter will be 

available to be printed.  Click the Due Date arrow to open a calendar and select 

an alternate date, or you can click in the field and type a date. 

9. If the activity has a future due date, retain the default value, Pending, in Activity 

Status.  

 

10. Select the required value in the Priority box. The default activity priority value is 

Normal. 
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11. Enter any comments about the activity in the Comments text box. These 

comments do not appear in the letter. 

 

12. Click Save to save your changes. 

Print/Clear Letters 

You must configure letter activities before you can print form letters in a batch 

mode. You can then print the batch letters manually. 

To print student letters manually: 

1. Click Daily > Contact Manager > Letters or Daily > Career Services > Print 

Employer Letters to open the Print Letters form. 

 

2. From the Campus box, select the campus for which the letters are to be printed. 

CampusVue displays only the campuses to which you have access. Even if you 

select All Campuses, you receive letters only for the campuses to which you have 

access. In addition, only active letters are visible. 
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Note:  The Due Date on the letter activity determines the first date that the 

letter appears in the letters queue and is available to print. 

3. Select a form letter from the list. 

4. Click Print Letter to launch Microsoft Word with the name of the letter file. 

 

5. When Word is fully opened, it will display your letters one after the other with 

the data from the student or employer database merged with the form letter. 

 

6. Review the letters and use the normal Word print functions to print your letters. 

7. After you finish printing your form letter, Exit from the Word program. Word 

will ask if you want to save the changes you made to the Form Letters file. This 

is the merged letter file. Select No. 

 

8. You are now left with the original letter template that contains the merge codes.  

You may edit it at this time or close without editing.  Say Yes or No to the Save 

Changes option as required. 
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9. When Word closes, you return to the Print Letter dialog box.  Choose one of the 

following options: 

a. Continue: Letters printed OK. Clear List: Select this option if your 

letters printed successfully.  This option will remove these letter 

activities from the Print Letters queue.  It will also remove them from the 

sender’s Contact Manager and update their status in each recipient’s 

Contact History to “Letter Sent.” 

b. Return to Letter Selection without Clearing List: Select this option if 

you had printing problems and need to start over printing the same letter 

to the same recipient(s). 

 

10. You now return to the Print Letters screen. 

To clear the student letters manually: 

1. Click Daily > Contact Manager > Letters or Daily > Career Services > Print 

Employer Letters to open the Print Letters form. 
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2. From the Campus box, select the campus for which letters are to be cleared.  

3. Select a form letter that you do not wish to print and click the Clear Letter 

button. 

Note: The Clear Letter button will be visible only, if you have Delete Letter 

permission. 

  

4. A message appears, asking you if you want to continue (OK) or cancel the 

operation. If you click OK, the form letter is removed from the list and cannot be 

printed. If you click Cancel, the selected form letter is not removed. 

 

5. You now return to the Print Letters screen. 
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SMS Text Messages 

In this section, you will learn: 

• How to configure the settings for the SMS service provider and 

configure a new activity event type "SMS - Text Messages."  

• How to configure the system to send e-mail when a student is not 

subscribed to receive short message service (SMS). 

• How to define “SMS sent” and “SMS failed” as activity results 

• How to update a student’s SMS text message preference from within the 

CampusVue application. 

SMS Service Providers 

You can subscribe to and receive SMS communications, or text messaging, from 

your campus on your digital mobile phones, pocket computers, desktop 

computers, and some fixed phones. 

To configure SMS Service Provider settings: 

1. Click Lists > Contact Manager to open the Setup - Contact Manager Lists 

[Activities] form. 

 

2. Click the SMS Service Provider tab to open a list of existing service providers. 
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3. Click Add to open the SMS Service Provider Code Setup form. Otherwise, select 

a previously added service provider and click Edit to work with it. 

 

4. In the Code field, enter a code of maximum eight characters that you would like 

to assign to the service provider. 

5. In the Description field, enter the name of the service provider—maximum 30 

characters.  

6. In the Domain Name field, enter a location or the domain name for the service 

provider—maximum 75 characters.  

7. In the Max Characters field, enter—up to three digits—the maximum number 

of characters that can be used in a text message. 

8. You can activate or deactivate the service provider by selecting or clearing, 

respectively, the Active check box on the SMS Service Provider Code Setup 

screen. 
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9. Click Save. The newly created or modified SMS Service Provider should be 

visible in the grid on the SMS Service Provider tab. 

 

SMS - Text Messages Event Type Activity 

To configure SMS – Text Messages Event Type Activity: 

1. Click Lists > Contact Manager to open the Setup - Contact Manager Lists 

[Activities] form. 

 

2. Click the Activities tab to open a list of existing activities. 
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3. Click Add to open the Activities Code Setup form or select a previously added 

activity and click Edit to work with it. 

 

4. Enter the required information in the Code and Description fields. 

5. Select a category from the Category box or click New to add a new activity 

category record. 

6. Select SMS - Text Message from the Event Type list. 

 

7. Select the advisor from the From Advisor field. 

 

8. If you want to sent the activity as an e-mail check the Send activity as email if 

the recipient is not subscribed to receive SMS box.  
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9. Compose the SMS text message in the SMS Message field. Right-click in the 

SMS message box to use the existing e-mail merge fields while composing the 

SMS message. Remember that you are sending the same text message to each 

student to whom this activity is assigned. 

Note:  A warning message appears if the user exceeds the number specified 

next to Maximum Character Limit. 
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10. Select at least one campus from the Campuses list. Click Select All or Clear All, 

as required.  

 

11. Click Save and Close to exit the Activities Code Setup form. The newly created 

or modified SMS - Text Message event type activity should be visible in the grid 

on the Activities tab. 
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Defining SMS Activity Results 

To define "SMS Sent" and "SMS Failed" as activity results: 

1. Click Lists > Contact Manager to open the Setup - Contact Manager Lists 

[Activities] form. 

 

2. Click the Activity Results tab to open a list of existing activity results. 

 

3. Click Add to open the Activity Results Code Setup form. 
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4. Enter SMSSENT in the Code field. 

5. Enter SMS Sent in the Description field. 

6. Select SMS- Text Message from the Applies To list. 

 

7.  You can activate or deactivate the Activity Result by selecting or clearing, 

respectively, the Active check box on the Activity Results Code Setup screen. 

 

8. Click Save. Similarly, add a new activity result for SMS failed. 

9. The new SMS - Text Message activity results should be visible in the grid on the 

Activity Result tab. 
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Updating Student’s SMS Text Preference 

 To subscribe to receive SMS text messages: 

o A student must have a mobile phone number on the file in the Student 

Master form.  

o The Subscribe to SMS Service check box under SMS Preference must 

be selected on the Contact Manager’s Contact Method screen.  

o An SMS service provider must be selected. 

To update a mobile phone number: 

1. Click View > Contact Manager > Student to open the Student Master form in 

the work area. 

Note:  The SMS button will be disabled in the form. This button will be 

enabled when the student is subscribed to receive SMS text messages. 

  

 

2. Click Edit to open the Edit Student Information form. Update the mobile phone 

number in the Mobile Phone field. 
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3. Click Save to save the changes in the database. 

To subscribe to an SMS service and to select an SMS service provider: 

1. Click View > Contact Manager > Contact Method to open the Contact Method 

form. 

Note:  The Contact Method form pulls data from the Student Master and the 

Student Addresses forms. 
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2. Select the Subscribe to SMS Service check box. If the box is selected, the 

student has subscribed to receive text messages from the school. If the box is 

clear, the student has not subscribed or has unsubscribed and does not want to 

receive text messages from the school. 

Note:  The Mobile Phone and SMS Service Provider fields become mandatory 

on this form if the Subscribe to SMS Service check box is selected. 

 

3. Select the provider from the SMS Service Provider list. 

 

4. Click Save. 
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5. Click View > Contact Manager > Student to open the Student Master form. 

The SMS button is enabled and can be used to send SMS text messages to the 

student. 
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Contact History 

When you schedule an activity, it appears not only in your own Contact Manager 

but also in the student’s Contact History. 

You can view a student’s Contact History if that student’s name is in your Recent 

Students box. You can put a student’s name in the Recent Students box by 

opening the student’s Student Master form. Do this in one of the following ways: 

Select a student’s name from the Recent Students box drop-down list by clicking 

on the drop-down arrow to the right of the box. 

 

  

Perform a student search. When the student’s name appears in the search results, 

double-click it to open the Student Master form which will also put that student’s 

name in the Recent Students box. 

 

With the student’s name in the Recent Students box, click the View Student 

Contact History icon  on the Shortcut Bar. 

 

All activities connected to your student will appear in the grid.  
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Highlight an activity to see the comments associated with it in the box at the 

bottom of the form. 

A scheduled activity that has not yet occurred will have a Pending status. Once 

you close a pending activity in your Contact Manager, the status of that activity 

in the student’s Contact History form will change to Closed. 

You can also Add, Edit, and Close activities for this student directly from the 

student’s Contact History form. To do so, use the buttons in the lower left of the 

form. 

 

Any changes you make in the student’s Contact History form are simultaneously 

updated in your Contact Manager. For example, if you add an activity from the 

student’s Contact History form, it will also be added to your Contact Manager; or 

if you close an activity from the student’s Contact History form, it will also drop 

off of your Contact Manager. However, ALL activities, regardless of status, are 

stored in the student’s Contact History form and can be viewed there at any time. 

Note: Your school policy determines how long an activity remains visible in 

the Current tab of the Contact History before it is moved to the 

Historical tab.
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Document Tracking 

This section introduces you to the basic concepts of Document Tracking. 

Document Tracking within CampusVue allows you to attach single documents 

and lists of documents to a student’s record. You can then record a status for each 

document in order to tell which documents you have on file and which 

documents are missing. Document Tracking is a critical function to remain in 

compliance with both school policy and governmental regulations – especially in 

the Recruiting, Academics, and Financial Aid areas. 

This section will introduce you to the basic concept of how to perform document 

tracking. Specific documents that must be tracked by area will be introduced in 

the later modules of this training. 

Adding a Document 

To add a document to a student’s Document Tracking form: 

1 With the student’s name in the Recent Students box, select View > Contact 

Manager > Documents to open the student’s Document Tracking form. 

 

2 To add a single document for this student, click Add Document. This activates 

the Document Detail tab in the lower half of the form. 
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3 Select the document to add from the Document drop-down list. 

Note: Some documents are added by the system when a student moves to a 

certain status or when a certain activity has been set up. 

4 Select the Document Status. 

5 Enter the Date Requested, Date Due, Date Sent, Date Received, Date 

Approved, and Date Expires data as it becomes available. The Date Sent field 

is automatically updated when a mail merge letter is printed that has the 

document included as an attachment. 

Note: All documents should be added with a Document Status and a Due 

Date. This will enable you to track and report on any missing documents 

for this student. 

6 If the document is defined as an “Inbound Transcript Request,” the Inbound 

Transcript Request tab will activate. 

Populate its fields and click Print Request Letter to generate a transcript request 

letter addressed to the selected college. 
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7 Add Comments if necessary. 

8 Click Save to save the new document. 

Repeat this process as necessary. 

Adding a Document List 

To add a document list to a student’s Document Tracking form: 

1 With the student’s name in the Recent Students box, select View > Contact 

Manager > Documents to open the student’s Document Tracking form. 

 

2 To add a document list for this student, click Add Document List. This activates 

the Document Detail tab in the lower half of the form. 
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3 Select the document list to add from the Document List drop-down.  

4 Select an initial Document Status. The same status is assigned to all documents 

on the document list.  

5 Enter the Date Requested, Date Due, Date Sent, Date Received, Date 

Approved, and Date Expires as needed. The same dates are assigned to all 

documents on the document list. 

6 Click Save to add the documents from the Document List to the student's 

document tracking file. 

Repeat this process as necessary. 

Updating the Status of a Document 

Once you have added document(s) or a document list, these will appear in the 

documents list on the top half of the Document Tracking form. 

Note: Document-scanning software may be used with CampusVue. An icon 

present in the leftmost column of the documents list indicates that the 

document is viewable. 

To update the status of a document once you have sent or received it: 

1 Click the document name once to highlight it. 
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2  Click Edit. This activates the Document Detail tab for that document. 

 

3 Edit the Document Status, Date Sent and/or Date Received. Also enter 

Comments as required. 

4 Click Save to save the changes. 

Repeat this process for each document you need to update. 
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Document Tracking 

You can perform Document Tracking in three ways: 

• Document Tracking using a student’s Documents folder 

• Document Tracking using the Daily menu 

• Document Tracking using the Document Tracking report 

Document Tracking Using a Student’s Documents Folder 

You can open an individual student’s Documents folder to view and update the 

document statuses for the student’s documents. 

To track documents for a student: 

1 Select the student for whom documents are to be tracked. 

2 Select View > Contact Manager > Documents to open the student’s Document 

Tracking form. Documents that have already been added to the student's list will 

appear in the grid. 

 

3 Select an Enrollment from the drop-down list. All Enrollments is the default. 

The documents related to the selected enrollment/module combination display in 

the grid. 

4 Select a Module from the drop-down list. The documents related to the selected 

enrollment/module combination display in the grid. 

5 Select an Award Year from the drop-down list. This drop-down list is available 

only if the Financial Aid module is selected. The documents related to the 

selected award year display in the grid. 
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Document Tracking Using the Daily Menu 

Document Tracking is available in the Admissions, Financial Aid, Student 

Accounts, Academic Records, Loan Management, and Career Services modules. 

You can use the Daily > Document Tracking feature to view all documents of a 

certain type to determine the document's status for each student. 

To track documents using the Daily menu: 

1 Select Daily > Admissions (or other module) > Document Tracking to open 

the department’s Document Tracking form. 

 

2 Select a Document from the drop-down list. All students having the selected 

document related to their files are listed on the form. 
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3 Enable or disable the View documents not Received check box. If you enable 

this check box, only those documents that have not been received appear in the 

grid. If you disable the check box, all documents will appear. 

4 Select an Award Year to which the documents apply. This drop-down list is 

available only if a Financial Aid-related document is selected. 

5 Select a Document Status. If you select a document status, the grid will contain 

only those documents that have the selected status. 

6 Enable or disable the View All Statuses check box. 

7 From the displayed list, select an individual student document. 

8 Click a cell in the row you want to update. You can update the Status, Date 

Requested, Date Received, Date Due, Date Accepted, and Scanned indicator.  

Note: While editing the date fields, enter the century along with the year. For 

example, 06/30/2007:  if you just enter 07 instead of 2007, the program 

will reject it. 

9 Click Scanned, if necessary, to indicate that you have scanned the requested 

document into your electronic filing system. 

10 Default Values tab: Use this tab to update statuses and dates in batches. For 

example, if you select a Status or a Date Due, the system updates the value(s) 

you select for all students whose names appear in the grid. Click Set to update 

the values and save the changes. 

 

11 Search Student tab: Use this tab to locate a student using SSN (Social Security 

Number) or Student ID as a search criterion. Type in either of the numbers, and 

then click Filter. The name and information of the student associated with that 

number appear in the grid. Click Clear Filter to disable that search criterion. The 

grid will revert to the previous display of students. 

 

12 Click Close to save your changes and close the form. 

Document Tracking Using the Document Tracking Report 

You can use the Document Tracking report to view a list of documents and the 

status of documents for selected campuses, types of documents, and students. 
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To view the Document Tracking report: 

1 Select Reports > Contact Manager > Document Tracking Report to open the 

Report Selection form for the Document Tracking Report. 

 

2 Set the filters and date fields to satisfy your report requirements... 

3 Click Preview to open the Report Viewer and display the Document Tracking 

Report. 
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Contact Manager Reports  

The Reports drop-down menu is organized by departments. Each department has a list of reports 

that are relevant to the work done there. The list of reports is alphabetically sorted for each 

module and varies in length as new reports are added and old reports are replaced with newer 

versions. An asterisk (*) indicates a customized report designed for your institution(s). You can 

click Reports > Contact Manager to access reports associated with the Contact Manager 

module. 

 

The Reports menu displays the following two menu items for each module: 

Custom Reports 

Custom Reports are designed especially for your campus. Such reports are developed by someone 

at your school who can use Crystal Reports®. These reports are created either by editing an 

existing CampusVue generic report or by creating a new report from scratch. Your System 

Administrator can use the Setup > Report Maintenance option to work with custom reports. 

Open Report Selector  

You can click this option to display a window in which all reports (for all modules) that you have 

permission to run are listed by going to Reports > Open Report Selector option.  

General Features of CampusVue Reports 

Once a report has been generated, some features are viewable and are common to all the 

department-specific reports in CampusVue. Listed below are common features: 

� The Title of the report is in the upper-left corner of each page. 

� The Selection Criteria are listed in the upper-left corner of the first page. 

� The Sort Order is listed in the upper left corner of the first page. 
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� The Name of the Program that produced the report is listed in the upper-right corner 

of the first page. 

� The Date and Time that the report was printed is listed in the upper right corner of 

each page. 

� Column headers are shown at the top of each page. 

� Group headers are listed on the left side of the report as required by your sorting 

criteria. Note that you can sort by all the available sort variables but group totals are 

available only for the high-order three sort variables. 

� The Total number of records selected will be listed at the end of the report. 

� The Company name will appear in the lower-left corner of each page. (This is the 

company name from the Setup > System menu option.) 

 

 

 

Note:   Reports from your system parameter tables can be printed in a similar 

manner from the Lists menu. 

 Some reports will be displayed as an HTML document. When an HTML 

report opens, you can right-click on the report and then select Print 

from the context-menu to print it. 

Accessing Reports 

Reports are accessed from the main CampusVue menu under the Reports option. You can run 

reports only if your user profile has been granted the proper permissions. Selecting Reports > 
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Open Report Selector displays a window that lists by department all the reports that you are 

permitted to run. 

To access a specific contact manager report: 

1 Select Reports > Contact Manager > specific report. 

2 When the Report Selection form opens, set the filters and date fields to satisfy 

your reporting requirements.  

The following screen displays the Report Selection form for the Incident Details 

report. 

 

Report Preview 

After you have selected the appropriate parameters from the Report Selection form, you can click 

Preview to open the Report Viewer window and see your report.  

The following screen displays the Incident Details form. 

 

 



Contact Manager Reports   

  

Module 2 - Using Contact Manager and Document Tracking in CampusVue 65 

Report Viewer Controls 

Report  

The Report menu on the Report Viewer form provides for printing the report, printer setup, 

exporting the report to other applications such as Excel, and closing the viewer window. The 

following options are available on the Reports menu: 

� Print: You can select this option when you are ready to print the report. A Print icon 

is also provided at the top of the Report Viewer form.  

� Print Setup: This option calls the typical Windows printer setup form from which 

you can select a printer, set the number of copies to be printed, and access other 

reporting functions. 

� Save Student Group: If the internal Campus Id and internal Student Id are contained 

in the record set for the report, you can save the students listed on the report as a 

group. Select this option and give your group a name.  

The following screen displays the Save New Group dialog: 

 

In this example, the default definition for the new student group is a "Static" 

group, meaning that the list of names in the group can be refreshed on demand 

(your school can also choose manual for the default group definition).  You can 

also open the group via View/Student Groups and change the group type to 

Dynamic, Frozen, or Manual. For details refer to CampusVue Help. 

� Export: You can select this option to view different export formats. In the example 

given below, users can select from the following four export formats: Crystal 

Reports Export Formats, Excel, Comma Separated (CSV), and XML Format. 
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With each report selection you can select the format and destination of your 

report. Several options are available for both Format and Destination. Click OK 

after you make your selections. 

 

� Close: You can select this option to close the Report Viewer form. You can do this 

before or after you print the report. The program will return to the Report Selection 

form. 

Mail Merge 

The Mail Merge option appears on the Report Viewer Menu Bar if the following conditions 

are met:  

� Your school has letter activities related to students. 

� The path to the letter is correctly designated in Setup > System. 

� The report being previewed lists students. 

When you click the Mail Merge option, all letter activities are listed as options. You can 

select the one with which to merge the data on the displayed report. 
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When you select to use the Mail Merge feature, you will be able to run the selected report, 

use the Merge tool to combine and print letters and update the student's activity record after 

processing the letter. The system will prompt you with a dialog box asking if you would like 

to update the Contact Manager. If you select Yes, then the student's Contact Manager history 

will be updated after the Mail Merge is completed. 

Excel 

This option exports the data on the report to an Excel spreadsheet. This feature appears on 

every report. The export procedure uses column names for headings. A maximum of 65,000 

rows can be exported. However, Sub reports are not exported. 

Navigation Tools 

At the top of the Report Viewer form, there is a set of navigation tools to help you maneuver 

in a multi-page report. By clicking the appropriate tool, you can go to the first page of the 

report, the next page, the previous page, and the last page. 

 

The following tools are available for selection: 

� Report Views: The report viewer provides a method of narrowing your view of the 

previewed report. By double-clicking on a report heading or sub-heading, you can 

open a view containing only that heading and the data below it. When you open a 

view of a heading, the program creates a view tab at the top of the report. You can 

alternate between views until you get the information you require. You can also print 

only a selected view of the report. 

� Close Current View: Click on the view to be closed and then click this control ( ) 

to close it. 

� Group Tree: On the left side of the Report Viewer is a control known as the Group 

Tree. It is used to drill down to specific portions of your report. It is more significant 

in long reports and in those that have more than one or two groups. Click on the plus 

and minus boxes beside the group names to expand or contract the tree list. Click on 

a tree item to go to that portion of the report.        

� Toggle Group Tree: This tool ( ) is used to show or hide the Group Tree. If you 

want to see more of the report page in your viewer window, hide the Group Tree by 

clicking this tool. Click it again to bring back the Group Tree. 

� Report Size: Use this tool ( ) to size the image of the report to a convenient 

viewing size. Select one of the options from the drop down list or type in your own 

percentage value. 

� Text Search:  Use this tool ( ) to find the text that you need in the report preview 

by typing it in the Text Search box after clicking the binoculars. The program will 

find the first occurrence of the text in the report. If you click the binoculars again, it 

will find the next occurrence, and so on. Your search text entries are saved in a list so 
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that you can go back to them by clicking the arrow beside the text box. When you 

close the report, your search entries are discarded. 

 

Report Printing 

Report Printing is performed from the Report Viewer window after you have selected the 

various filtering criteria and clicked Preview in the Report Selection window. 

To print a report in CampusVue: 

1 In the Report Viewer window, click the Print icon ( ) at the top of the 

window to open the Print dialog box. You can choose to print all of the report or 

selected pages. Indicate the number of copies of the report to be printed. Click 

OK to send the report to the printer. 

Alternatively, select Print from the Report menu at the top of the Preview 

window. The report will be sent to your designated printer. If you want to change 

the destination printer, select a printer from the Print Setup dialog.  

2 From the Report menu, select Close to close the Report Viewer window after the 

report is printed. You will return to the Report Selection window. 

3 In the Report Selection window, you can choose to print another variation of the 

report by selecting different parameters. You can also save your previous 

selection of parameters by giving them a Preference Name and saving your 

preference for a later rerun. 

4 Click Close on the Report Selection window to return to the CampusVue main 

window. 

Cube Reports 

The term "Cube Report" refers to a multidimensional, spreadsheet-style report that you can 

manipulate for the purpose of extracting data from the CampusVue database. An ordinary 

spreadsheet is two-dimensional in nature. As the term implies, a cube report can accommodate 

three or more (possibly hundreds of) dimensions in a report presentation. Each of the CampusVue 

modules has one or more cube reports associated with it. Data elements for the various cube 

reports are provided by the program in a form that you can readily use or not use as desired for a 

particular view. Flexibility is the key characteristic of cube reports. You can move data around on 

the report, adding or removing horizontal and vertical data elements to achieve the precise 

combination of rows and columns you need to present the results in the proper format. 
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The program gathers data for a cube report each time the report is opened. The data is stored in a 

temporary file while the cube is open. For large databases, this data gathering effort can take a 

while.  

Output can be generated from cube reports in four forms: 

� On-screen displays in which rows and columns can be rearranged to suit your needs 

� Printed spreadsheets with optional horizontal and vertical cross footed totals 

� Charts and graphs 

� Export files to Excel 

� In the Contact Manager module, you can find an example of the cube report. The 

following Activities Analysis report is an example of the cube report 

 

To view a Cube Report: 

1 From the Reports menu, select the department module Contact Manager. Then 

select the name option for the report to be printed. (Cube reports are listed at the 

bottom of each departmental reports menu.) The Report Selection form opens. 

2 Some cube reports are set up with selection criteria and others are not. If 

selections are available, make whatever choices you like. 

3 Click Preview on the Report Selection form to start the gathering of data for the 

cube report. The program will gather the basic building blocks of data for the 

cube. Be patient; this can take several minutes. There's a lot of work going on 

that you can't see. 

4 When the program has assembled the necessary data, the cube report opens.   
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Across the top of the cube window are some important controls. 

� Preview:  Shows you a preview of the printed report in spreadsheet format. 

� Graph:   Takes you to the graph design feature. You need to select the data 

elements you want in the graph before clicking Graph. Ordinarily, you would not 

want to graph the totals along with the data cells. To select data cells to be graphed, 

click one corner of the range with the left mouse button, hold the button down and 

"drag" to the diagonally opposite corner of the range. All selected cells except the 

first one will be darkened. 

� Excel:  Exports the cube report to an Excel spreadsheet. You can also select the 

parts of the report you want to export before clicking Excel. You will also export the 

totals unless you take action to do otherwise. 

� Exit:  Closes the report and returns to the CampusVue work area. 

� Show Totals:  You can elect to show or not show the totals on the 

report. If you want to export the data, you may not want to export the totals along 

with the data cells. 

� Options Menu: When the cube report is opened in your work area, a new menu bar is 

added to the CampusVue window right under the title bar. It has one menu on it 

labeled Options. 

 

The Graph, Print Preview, Export Excel, and Close options work like the 

corresponding options described in step 5 above. Save will save data from the report 

to a variety of file formats. 

The Ranking option gives you the ability to rank (sort) data elements in the cube 

report in ascending or descending order. 
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The example cube shows a three-dimensional report in a two-dimension format. Each 

row represents a student record. Subtotals and totals are shown for each row and 

column. 

Notice the other data elements that have not been used in this particular view of the 

array. Any of these other data elements can be "dragged" to the horizontal or vertical 

axis of the grid. By doing so, you can change the report to an entirely different result. 

 

 

Another technique that you can use to tailor the cube is to select only portions of any 

one data element. For example, as we have done here, you can select only a few out 

of many EventType. 

 

Click on the arrow beside the data element name. The list of codes, names, and so on, 

will be dropped down for your selection. Click the box beside each desired code or 

name. Those with X in the box will be used in your report. Those with blank boxes 

will not be used. To select all choices or to deselect all choices hold the Ctrl (Control) 

key down while selecting. 
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Right Click Options: If you right-click anywhere in the data area of the cube report, 

a menu appears with some important features listed. 

 

� Normal: Causes the cube data to be displayed in its normal format. In the case of our 

example, it is contribution to the activity analysis sorted by student.   

� % of Row: Changes the data format to be a percentage of the row total. 

� % of Col: Changes the data format to be a percentage of the column total. 

� Number Format: Allows you to change the format of the numbers in the data cells. 

� CNT: This is the only option for the detailed data to be displayed. In other cubes, 

there may be more options listed here. 

Graphing Data: For our example, we have chosen to create a three-dimensional bar 

graph. The illustrations show the selected data from the cube (totals have been turned off 

to facilitate the data selection) and the resulting graph. To select data cells to be graphed, 

click one corner of the range with the left mouse button, hold the button down and "drag" 

to the diagonally opposite corner of the range. All selected cells except the first one will 

be darkened. 

 

To change the type of graph, click the graph style list in the upper right corner of the 

graph screen. Select any of the listed styles. Maximize the graph screen to see the labels 

clearly when you are working with many elements. 
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� Export to Excel: The same data can be exported to Excel as the example below 

shows. The column headers have been formatted manually after the import to 

improve the look of the example. 

 

� Preview: The Preview of the cube report from the cube is shown here with totals 

included. 

� Preview Controls: There are several controls on the preview form including Print, 

Print Setup, Margins and Columns, Page Change, and Zoom In and Out. 
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